0
$\begingroup$

I set the video to understand Xvid, and I have a codec, but no matter what I try I can't seem to get the sound to work when it's finish rendering. It works before I render but once I render, the sound is just gone.

I've tried to change the codec and output settings, but nothing works. I think I need specific settings for this.

$\endgroup$

1 Answer 1

-1
$\begingroup$

I assume that you are using Windows if you are using xvid, but correct me if I'm wrong. I use a Mac, but this should transfer over in a manner of speaking.

On Macs, I can select the QuickTime video format. Once selected, there is a video codec option and an audio codec option. I generally select AAC as my audio codec. I would imagine that there is some format on Windows in Blender that works like QuickTime on Mac.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .