0
$\begingroup$

This question already has an answer here:

I am trying to animate rolling dice and i dont want them to go out of bounds in relation to my camera so, I put a transparent fence around them but the problem is when i try to render it there are black parts of the transparent mesh showing. PLease Help thank you. Here is the sample

$\endgroup$

marked as duplicate by cegaton, David Jan 5 '17 at 4:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

If you want to hide something completely from your render then use this method as it should give better performance.

In the outliner, there is a little picture of a camera next to each object. clicking it so it is disabled means that the object will not be rendered at all, which sounds like what you want.

This will only apply in the final render and not the preview render unless you set the view to be render only ('n'panel -> display -> only rendered or something like that).

$\endgroup$
  • $\begingroup$ That didn't do the trick but i figured out that one corner of the cube is overlapping with the tilted plane i just adjusted their distance and it worked fine now. Thanks though. :) $\endgroup$ – Blenderino Jan 5 '17 at 3:32
  • $\begingroup$ Edited my answer to clarify how this works. $\endgroup$ – Sazerac Jan 5 '17 at 4:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.