1
$\begingroup$

I'm trying to render an imported obj mesh file. I think I could successfully put the object in the field of view of active camera. But while rendering it doesn't show anything but a black image. I've attached the screenshot of the blender (In the attached image, I've intentionally black out a portion of the object).

Blender image

$\endgroup$
5
  • 1
    $\begingroup$ Do you have a lamp in the scene? $\endgroup$
    – J Sargent
    Mar 27, 2015 at 2:04
  • 3
    $\begingroup$ Your lamp Is disabled in the render, look in the top right corner of your screen and click on the disabled camera icon. $\endgroup$
    – Denis
    Mar 27, 2015 at 2:07
  • 1
    $\begingroup$ As @Denis pointed out your light is disabled, but you are in solid shading mode and all I can see is wireframe, could it be that you have no faces in your object? $\endgroup$
    – user1853
    Mar 27, 2015 at 2:12
  • $\begingroup$ @Denis Care to add that as an answer? $\endgroup$
    – gandalf3
    Mar 27, 2015 at 19:54
  • $\begingroup$ Thank you very much for your valuable suggestions. Now my problem is fixed. $\endgroup$
    – Snake Eyes
    Mar 27, 2015 at 22:19

1 Answer 1

1
$\begingroup$

From your image it appears that your light source is excluded from the render. In the outliner in the top right of your screen, enable your lamp rendering by clicking on the grayed out camera icon.

enter image description here

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .