1
$\begingroup$

I have added an image sequence to the VSE and set the output at Quick time movie. When I click Animation then Blender starts rendering the first image instead the video encoding. Why is this happening ?

$\endgroup$

1 Answer 1

1
$\begingroup$

Most likely you need to enable the sequencer in the post processing settings (found in the render context of the properties window).

enter image description here

$\endgroup$
2
  • $\begingroup$ I have the Sequencer checked. $\endgroup$
    – user13877
    Dec 3, 2016 at 23:49
  • $\begingroup$ See my own answer $\endgroup$
    – user13877
    Dec 3, 2016 at 23:59

You must log in to answer this question.