0
$\begingroup$

I am currently making a river scene. I have a few particle systems running such as grass. I am now trying to add a separate particle system to place cattails, but when I run it, only the tops of the plant are above the mesh. All the normal are correct. I've tried checking global on the location and that works for some, but others it puts in the sky since my scene is hilly. How can I tell the particle system to put the base of the plant at the base of the mesh?

$\endgroup$
  • 1
    $\begingroup$ Does the mesh have modifiers? If so, is "Use Modifier Stack" enabled? Are all the object's origins at their base? $\endgroup$ – JakeD Aug 25 '16 at 13:31
  • $\begingroup$ I tried modifier stack and that didn't work, will try to check the origins. Thank you $\endgroup$ – Eric Aug 25 '16 at 13:50
3
$\begingroup$

Particle-duplicated objects will be centered on their origin points, also known as pivot points. You can move an object's vertices with respect to the origin point in edit mode by selecting all vertices and moving them until you have them where you want them in relation to the pivot.

Another option in object mode is to move the pivot with the options shown in Object > Transform > ... (I frequently use "Origin to 3D Cursor" and "Origin to Geometry.")

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.