1
$\begingroup$

it looks like that i made a mistake with the timeline. I have deleted objects from the file, left the one that i wish to work on, which i did (worked) and even saved the file. Today I have opened the file and wanted to add some keyframes to my rigs but, sadly, by removing the old objects and forgetting to remove their keyframes, now i came accrose to be unable to remove the left over keyframes from the old objecs and my file is irrecoverable (ctrl+Z will not work any more since file was edited and saved, closed and then opened). I might even say that i have "ghost" keyframes in my timeline that I just can't remove them in any way. I have searched on youtube, on google, in the book but nothing was mentioned (or i haven't paid attention well) for removing this "ghosts". I have only the lines in the timeline, nothing else nowhere (nothing in dope sheet, NLA editor, graph editor, just in timeline).

If someone could advice me how to remove them, I would be a very happy man.

Thank you in advance.

The file of the issue at hand:

enter image description here

$\endgroup$
  • $\begingroup$ Try uploading your model to blend-exchange.giantcowfilms.com, then we can download it and look for the problem, and the cause. :) $\endgroup$ – Luka ash Aug 10 '16 at 12:36
  • $\begingroup$ Sorry but none of the above helps. Those lemon green lines are still there like some ghosts hunting me. All of those where part of some animation or camera movement, but sadly due to my file was to huge to be handled by my laptop, i was forced to break it up in peaces making 4 files out of 1, in that moment when i deleted objects their key frames have remained in the timeline, therefore, there is no object linked to them from which i could just Alt-I. Now i regret that i have done what i have did, adding new keyframes will just load that time line up and confuse me more. $\endgroup$ – Stupidosaurus Aug 10 '16 at 12:55
  • $\begingroup$ I've downloaded your file and there're no green lines there, everything looks fine. Maybe it's the graphic card issue? I can't help you, sorry :(. $\endgroup$ – Paul Gonet Aug 10 '16 at 15:12
  • $\begingroup$ Well i don't know what is happening. I have tried to mimic the problem by making new objects adding animation path deleting and all that stuff, but at the moment when i delete an object automatically will delete any keyframe attached to that, but as you can see in the picture above, i do see those lines there. I can make a short video just to show that they are there. So i might believe that the blender file became corrupted on my side? Would be this a technical issue? $\endgroup$ – Stupidosaurus Aug 10 '16 at 17:03
1
$\begingroup$

You got this object 'GPencil' in your Outliner. It's not selectable, but could be made invisible. This is the object which has the keyframes. Strangely, it can't be deleted, since it's not selectable. But you could just create an empty new blender file, and append all objects from your old scene into the new one - the broken object is not among them.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.