3
$\begingroup$

I have used blender for some time and have never seen something like this, I tried: Changing normals; Flat/smooth shading; deleting the faces; making the faces planar, and I can't find the solution.

It also appears in the render.enter image description here

$\endgroup$
  • $\begingroup$ Can you upload your .blend file? $\endgroup$ – Shady Puck Jul 12 '16 at 1:46
  • 1
    $\begingroup$ is this imported from a different 3D app? or modeled in blender directly? $\endgroup$ – Rico Cilliers Jul 12 '16 at 6:25
  • 2
    $\begingroup$ It does look like non planar faces. But without looking at the file is hard to tell. $\endgroup$ – cegaton Jul 12 '16 at 6:40
1
$\begingroup$

Without viewing a file it's hard to say with certainty, but it appears that the 3 edges in question are slightly raised. If you have already checked normals, double vertices etc. then a possible fix for this would be as follows (using a circle):

If you do not have the Mesh: loop tools add-on enabled, then enable it in user preferences>add-on tab under the community add-ons.

(Ctrl+Alt+U)

enter image description here

Select all (in edit mode) and press W then choose loop tools>flatten

enter image description here

$\endgroup$
0
$\begingroup$

I would try removing double vertices and recalculating the normals.

$\endgroup$
  • 1
    $\begingroup$ Please consider adding how to remove doubles and how to recalculate normals. $\endgroup$ – Ray Mairlot Jul 12 '16 at 12:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.