5
$\begingroup$

Whenever I save a render to my disk, I typically save it in JPEG format because the vast majority of the time, JPEG saves faster and smaller than the default format, PNG with RGBA color mode.

Because JPEG is a lossy compression codec, I usually set the quality to 98% instead of the default of 90%, since at 98% there is usually little or no loss of quality, and (as a bonus) it can sometimes reduce noise in cycles renders by a tiny bit.

However, each time I save a render, I have to first change the output format to JPEG, and then change the image quality from 90% to 98%.

Is there any way I can set the default image save format to a JPEG with 98% quality?

$\endgroup$

1 Answer 1

6
$\begingroup$

Open a new project and change the output format to JPEG 98% quality in the render settings panel:

enter image description here

Then, from the File menu, choose "Save Startup File" (or press CtrlU). That will make your compression setting the default for all new projects, and for images saved from the UV/Image editor window.

$\endgroup$
5
  • 2
    $\begingroup$ Doesn't affect existing projects, but that's fine with me, since I can just apply this change to them as I go. I'll note however, that with .blend files containing multiple scenes, it must be applied to each individual scene. $\endgroup$ Feb 8, 2016 at 22:34
  • 2
    $\begingroup$ @ZauberParacelsus The way you can apply this new setting to old projects is by disabling the LoadUI box when you load an old project, thus forcing blender to use the new setting and ignore the settings saved on the file. i.sstatic.net/5m27W.png $\endgroup$
    – user1853
    Feb 9, 2016 at 6:05
  • 2
    $\begingroup$ @cegaton Aye, I'm aware of that. However, it would also revert several other settings, which I don't want. $\endgroup$ Feb 9, 2016 at 18:29
  • 1
    $\begingroup$ They really should make that part of the preferences. $\endgroup$
    – deltaray
    Nov 23, 2021 at 1:55
  • $\begingroup$ Could this answer be updated for blender 3? $\endgroup$ Feb 14 at 22:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .