7
$\begingroup$

I have a small clip with a green screen background that I want to make transparent (or just my other video behind it). I have looked at lots of tutorials that feature the node editor to do this. However, when I try to make an input node, "movie clip" is not an option like in some of the other tutorials. I have blender 2.75, is it moved? Is it missing? I am very confused and don't know of any other way to make this work. Thanks for the help!

$\endgroup$
4
$\begingroup$

First of all make sure you are in the compositor (not the material editor or the texture editor) and have Use Nodes enabled:

enter image description here

To add a Movie Clip node use ShiftA Input->Movie_Clip

enter image description here

Select your image and add a Keying node. Connect your image and select the color you want to use as key.

enter image description here

Then just plug that to an Alpha over node to mix with the 3D scene (or other image source).

enter image description here

$\endgroup$
  • $\begingroup$ Wow... I was in the material editor part. Such an easy fix, thanks a bunch! $\endgroup$ – Gigaxalus Sep 13 '15 at 8:22
  • $\begingroup$ Cegaton, this is a huge help to my one recent question, thank you. $\endgroup$ – Rita Geraghty stands by Monica Jul 27 at 22:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.