3
$\begingroup$

Add-on Pro Lighting Skies Demo

enter image description here

This message error pops up when I follow the steps on how to download. Somebody please help me. I followed Andrew Price's directions on his website, Blender Guru, but it will not work.

$\endgroup$
  • $\begingroup$ I've modified your question to be more useful to future users who search for the error or problems installing this add-on. $\endgroup$ – zeffii Jul 23 '15 at 17:02
4
$\begingroup$

You need to update to Blender 2.75. Versions prior to this don't have bpy.utils.previews which is used for custom ui icons and preview images. You will also need to install the add-on again, probably.

$\endgroup$
1
$\begingroup$

You're either having trouble importing the addon correctly, or there's a bug in the addon.

Best way to import the addon is to leave the addon package inside a ZIP file and then choose the install from file option.

If, after loading the addon this way, you still get this error, you need to report it back to Andrew.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.