0
$\begingroup$

I'm new to Blender and I'm following a video on how to model a female anime body, all was going great, but when I tried to use the knife tool I started having problems.

First off the knife tool doesn't clip to the corners (corner points*) for some reason (or to the lines I want them to clip to).

The upper cut point has been manually done and the lower cut point doesn't snap to the corner point, but instead to something else.

Second, when I select where I want to cut it, it adds an extra cutting point. (for example if I select the corner or just a bit under the corner it would add a 3rd point alot higher, making an almost finished triangle or an A without the horizontal line in the middle).

I select where I want to cut.

I select where I want to cut. This is the line it shows, as you can see I couldn't clip to the corners or it clipped to something else.

This is the line it shows, as you can see I couldn't clip to the corners or it clipped to something else.

This is the result of it, as you can see it adds an extra cut above where I clicked.

This is the result of it, as you can see it adds an extra cut above where I clicked.

GIF

https://mega.nz/file/ig5CEawI#rrSSvu9bBXjJDcEVydpAe5O1HnXx1UgIfGuR85VywNo

I can't reproduce the extra cut shown as a line and a dot, but you can see that it makes the cut alot higher than where I selected it. (Or it still does but doesn't show)

If I put the cutting point under the corner it does the exact same.

I use Blender version 3.5.1 from Steam.

I want to make a belly button and I want to make quads from the belly button as I heard it was easier to model with quads.

Am I doing something wrong, is my file corrupted or is the tool just bugged?

$\endgroup$
3
  • $\begingroup$ Firstly you can use blend-exchange.com to share a file that small and it will then be downloadable in future. As far as your problem is concerned, you have both a mirror modifier and a subdiv surface modifier on your model and I suspect you're trying to cut onto the side which is mirrored. Similarly with the subdiv modifier the vertices aren't necessarily where you expect them to be. You can check this by clicking the screen icon at the top of each modifier to temporarily disable it. $\endgroup$
    – John Eason
    Jun 11, 2023 at 23:17
  • $\begingroup$ Your link doesn't work, please share your file $\endgroup$
    – moonboots
    Jun 12, 2023 at 6:00
  • $\begingroup$ You are doing something wrong - or to be more precise, the way you are doing it is not very useful in this case, see my answer. $\endgroup$ Jun 12, 2023 at 7:49

1 Answer 1

2
$\begingroup$

It looks like you have a Subdivision Surface modifier on the mesh, with the effect enabled to be shown in Edit Mode. The problem is, the Knife tool uses the original geometry to snap to and cut. Then after cutting the original mesh, this gets distorted by the subdivision smoothing.

This is (on a simple cube as example) what cutting the mesh looks like to you because you have the On Cage option enabled in the modifier, which adjusts the edit cage to the modifier result:

knife on subdiv

But if you disable On Cage you can see the real geometry you are cutting and the result without the subdivision:

knife on mesh

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .