1
$\begingroup$

i don't why the cube looks very dark if I see it from the top, but it looks pretty good from the botton. On the right you can see that my bounces are set well. In the second picture you can see my HDRI light settings. What should I do?

enter image description here

enter image description here

$\endgroup$
2

1 Answer 1

1
$\begingroup$

It looks like a shading problem, you've shaded smooth your object, which creates this unwanted shading on the big faces, just activate the Auto Smooth option and it will work fine.

Actually it happens because you're using a Solidify modifier, which virtually creates a 90° angle at the top, and therefore the shading between the side faces and these top faces. If you deactivate this modifier, the bad shading will disappear, if you keep it, keep the Auto Smooth.

enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ You're the best! Thank you so much for the quick answer! $\endgroup$ Nov 7, 2022 at 15:08
  • $\begingroup$ @Marco Dall'Olio Thanks, I've added some precisions $\endgroup$
    – moonboots
    Nov 7, 2022 at 15:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .