0
$\begingroup$

New to Blender and starting out with the famous doughnut tutorials from YouTube. I am to the point learning about texture. The issue I am facing is once I switch to Shading mode from Layout the Viewport opens and my object is really small. I begin zooming in with the scroll button and am allowed to zoom in up to a point but the object is still too far off to see well. Below going to outline the steps I take to get the to problem:

  1. In Layout Mode I hide all parts of the scene except for doughnut and light
  2. Select the doughnut
  3. Select Shading Mode
  4. When shading mode opens it defaults to a blurry background that seems to mimic a silver reflective ball to the right of viewport. Not sure why it's set like this because in demo video the background is gray grid like in Layout
  5. I begin to zoom in with scroll button and as I do the zoom does not go to my object but actually seems to zoom above it and I constantly have to toggle the x,y,z axes icon to bring it back in focus. Then it just gets to a point where scroll seems to stop zooming and the object is still far away.

Hope this is detailed enough, any questions let me know. Thanks for any help!

New contributor
BuckMulligan is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$
2
  • $\begingroup$ Hover the mouse over the donut when you're zooming. You may have to roughly centre it in the viewport first using Shift- MMB. The 'blurry' background is the default built-in HDRI which provides some of the light in shading mode. $\endgroup$
    – John Eason
    Sep 22 at 23:11
  • $\begingroup$ @JohnEason You don't need to center the donut before... just use the Zoom to Mouse Position navigation. In earlier versions this was even enabled by default. $\endgroup$ Sep 23 at 6:13

1 Answer 1

0
$\begingroup$

If it seems you cannot zoom to where you point your mouse at, make sure Zoom to Mouse Position is enabled, you find it in the top menu under Edit > Preferences > Navigation > Zoom.

zoom to mouse position

When it seems you cannot zoom further in anymore: it seems like scrolling with the mouse wheel only has a certain "range" how far it can go. If you select an object and press Numpad ., the view is zoomed and centered on the selected object. After that the scroll wheel is "reset" and you can zoom in and out again.

If you have selected and object and zoomed in on it and still can't zoom closer, you can also select a single vertex in Edit Mode and zoom in on that to take your zoom even closer.

By the way, if you quickly want to zoom in on an object and want it to stay in the center, Numpad . is much quicker than having to scroll for zooming in.

$\endgroup$
1
  • $\begingroup$ I guess I must have changed the zoom setting many versions ago and it would have been picked up by each version update. I didn't realise that it wasn't the default on new installations. Although I use it without thinking, I tend to forget to mention the numpad period key. Not a lot of use when answering questions! :^) $\endgroup$
    – John Eason
    Sep 23 at 8:16

Your Answer

BuckMulligan is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.