1
$\begingroup$

I have made the selection highlight somehow extremely shot, but only for single object. Every other object in scene has normal edge highlights for selected vertex. I might've accidently moved some kind of bar, but I have no idea which one. Below are examples of highlights of problematic object and newly created cube within same project shortened, barely visible highlight

enter image description here

$\endgroup$
2
  • $\begingroup$ have u tried pressing a to select all vertices and pressing m > merge by distance $\endgroup$ Jul 17, 2022 at 5:53
  • $\begingroup$ A bit late on that, since answer was already given, but yes, it was the first thing I tried and even duplication of vertices would've been the case, highlights were not displayed at all most likely $\endgroup$
    – Leonid
    Aug 5, 2022 at 13:36

1 Answer 1

1
$\begingroup$

You've enabled the 'On Cage' option in Subdivision Modifier.
This shows the mesh with more vertices, which makes the gradient shorter.

enter image description here

$\endgroup$
2
  • $\begingroup$ oh, I guess then the highlight shows for subdivides mesh if "on cage" is on. That is why it was way so short. Thanks, new to blender and would no have figured it on my own! $\endgroup$
    – Leonid
    Jul 17, 2022 at 10:29
  • $\begingroup$ Yes, exactly. Welcome to blender btw :) $\endgroup$ Jul 17, 2022 at 10:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .