2
$\begingroup$

Hello Blender community,

I am using Blender 4.0.2.

I am attempting to view the lengths of some of the edges on my object. I am in Edit mode using edge selection (Hot key 2). I have checked the "edge length" box in the measurement overlays. Of course, I would expect to see a numerical measurement display beside selected edges but I do not see any measurements when I select an edge. Is there possibly another setting that I have misconfigured?

h

Thanks in advance for your help

$\endgroup$
6
  • $\begingroup$ to add to this, the issue is not limited to just edge lengths. I am not able to view edge angle overlays between 2 edges nor am I able to view face area overlays of any faces on my object $\endgroup$
    – bhumphreys
    Mar 5 at 22:08
  • $\begingroup$ What OS are you using? Maybe there is something there? Using the settings shown in your image works for me using Windows 10. Also, the things you mention in your comment display for me. I'm not aware of any other configuration setting that would affect displaying these items. $\endgroup$
    – curious_1
    Mar 5 at 23:38
  • $\begingroup$ I am using a mac Monterey version 12.2.1. what's odd is that this has never been an issue for me before today. I have used the measurements overlay before and it worked with no issues but for some reason, today I am not seeing the numerical measurements next to selected edges. That's why I thought there might some some misconfiguration $\endgroup$
    – bhumphreys
    Mar 6 at 4:07
  • 1
    $\begingroup$ I doubt if any of these wild guesses will help, but there might be something you haven't already done. Does it work if you Load Factory Settings and then try? Sometimes the problem will "fix" itself just by closing and reopening Blender. Maybe your .blend file somehow got corrupted? Try rebooting your computer? $\endgroup$
    – curious_1
    Mar 6 at 4:40
  • $\begingroup$ tick Text Info in Viewport Overlay menu to display overlay text? $\endgroup$
    – relaxed
    Mar 6 at 13:55

1 Answer 1

1
$\begingroup$

If you have selected Edge Length in the measurements overlay and the numerical length is not showing, open Viewport Overlays menu and select Text Info. This should render all desired text overlays.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .