0
$\begingroup$

I'm truely stuck with this. First the material shows up fine on preview, but when i render it, it doesnt shows up. And also, the particle is showing differently than the one in preview. PLS HALP!

this is the preview image on viewport. the ground texture is looks good, and the particle is emitting exactly how i want itenter image description here but now when i rendered it, the material doesnt seems to be rendered, and the particle is a messenter image description here

oh and is there a way for me to hide the originbal object emmitting the particle? i've tried disabling the collection and individual object, but it just end up not rendering in the particle toenter image description here

$\endgroup$
3
  • $\begingroup$ i just realised, in an attempt to hide the emitter object, i checked the hide emitter box, which causing the texture not showing up, but im still stuck with the other two issue tho $\endgroup$
    – DS177
    Jun 8, 2022 at 17:30
  • $\begingroup$ Hi DS...it is always (just my opinion) a good idea to provide a blend file so we can check it out. $\endgroup$
    – Chris
    Jun 8, 2022 at 19:29
  • $\begingroup$ i've found that in the particle system, disabling the interpolated children helps, and you just add the number of particle itself is a better option. but thanks anyway $\endgroup$
    – DS177
    Jun 9, 2022 at 6:29

1 Answer 1

1
$\begingroup$

Recommend to play around with this settings, tho providing a .blend file would be great.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .