0
$\begingroup$

Everything I want visible on screen:

  1. has been unhidden
  2. visibility has been set to show in Viewports
  3. I did ⇧ Shift + C and then Frame All
  4. I have selected an object in the Outliner and turned on its name, which appears in the Viewport
  5. I have scrolled out and in all of the way
  6. I open the file without loading the UI to reset my mess of open UI sections
  7. I have selected an object in the Outliner and used Frame Selected
  8. I looked at every Viewpoint and did No. 5 above.
  9. I have looked at the camera and have Clip Start at 0.328 ft. and End as 55000 ft. (My scene is 28,000 ft. x 20,000 ft.

Everything was working until I started rearranging the windows and adding more UI windows within Blender.

I am at my wit's end.

After all of the above, I can scroll in close and see SOME of the mesh, but as soon as I click on my MMB, it all disappears except for the names of the objects.

I can render just fine and the camera view is accurate, but as soon as I click the Middle Mouse Button, everything in the Viewport disappears.

How can I get my visuals back?

Is there some secret (or not so secret) Field of View setting I am missing?

1 - 3D Viewport scrolled in and name highlighted;

1 - 3D Viewport scrolled in and name highlighted

2 - 3D Viewport scrolled out slightly, tried to rotate with MMB and name highlighted;

2 - 3D Viewport scrolled out slightly, tried to rotate with MMB and name highlighted

3 - Camera view - normal;

3 - Camera view - normal

4 - Camera view after clicking MMB.

4 - Camera view after clicking MMB

$\endgroup$
3
  • $\begingroup$ Did you try changing the clipping value? Also, press the Numpad period . key to zoom in properly. And this is not the fault of the middle mouse button, this is your 3d view vs camera view, moving the viewport with the middle mouse button takes you out of camera view. $\endgroup$ Jun 8, 2022 at 10:16
  • $\begingroup$ @YousufChaudhry~ The location of the clipping value was what I was missing. I changed that and all is well. I would like to select your comment as a solution, but I am not sure I can without your comment being made into answer. $\endgroup$
    – edsager
    Jun 8, 2022 at 21:14
  • $\begingroup$ I can make it into an answer if you want. Posted it, check. $\endgroup$ Jun 9, 2022 at 5:09

1 Answer 1

1
$\begingroup$

Set the clip start value of your viewport to some low value, and the clip end to a higher value. It will fix the problem.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .