I'm new to Blender and 2.81 is way too different.

I was using the press & hold middle button normally, tried to create a new plane with PBR materials (previously prepared with Youtube tutorials).

Then I typed x, y & z many times to cycle lock/unlock view. No do.

Tried unchecking the transform options "origins" & "locations", nothing.

Tried loading the factory settings, still can't move around with the middle mouse button. Auto perspective unchecked as well.

Just noticed the screen zooms in to the object when pressing Shift + C

Same problem 3 years ago.

  • $\begingroup$ Is emulate 3 button mouse unchecked in the user preferences? $\endgroup$ Dec 30, 2019 at 2:33
  • $\begingroup$ It is unchecked, did not work. Thanks for your support. $\endgroup$
    – CrypTank
    Dec 30, 2019 at 21:51
  • $\begingroup$ I just tried to check that little magic box and now it works with Alt + LMB $\endgroup$
    – CrypTank
    Dec 30, 2019 at 21:58
  • $\begingroup$ I know it is not the exact solution BUT it works and now I can finish my logo which is what I wanted. Thanks to Nate_Sycro27 for the idea, turning Emulate 3 button mouse enables you to move the user perspective pressing Alt + LMB Path to enable this option on Blender 2.81.16: Edit>Preferences>Input>Mouse>Emulate 3 Button Mouse Right here! $\endgroup$
    – CrypTank
    Dec 30, 2019 at 22:16
  • $\begingroup$ If the middle button is not working, that is probably the mouse, not Blender. $\endgroup$ Dec 31, 2019 at 1:25

1 Answer 1


Check your keymap preferences. Click the edit drop down from the top of the window, click preferences at the very bottom, and navigate to where I am in the attached picture. Is rotate mapped to your middle mouse button? enter image description here

  • $\begingroup$ Thanks for your support, just checked my settings and they are same as yours. $\endgroup$
    – CrypTank
    Dec 30, 2019 at 1:15
  • $\begingroup$ You are welcome. Your mouse is in the 3D viewport when you are trying to rotate of course, correct? Have you tried restarting the program? $\endgroup$ Dec 30, 2019 at 1:26
  • $\begingroup$ If by restarting the software you mean uninstall and installing again... I'm leaving it as my last option... will try it next week. Thanks again man! $\endgroup$
    – CrypTank
    Dec 30, 2019 at 21:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .