0
$\begingroup$

UPDATE: I just opened preferences to see if something changed, but it's still the same. but merely opening the preferences suddenly changed the GPU Compute state in render settings to not being grayed out anymore and now cycles works again fast. what is going on?

enter image description here

ORIGINAL POST:

My cycles rendering is suddenly super slow... i didn't change anything in the settings. i was rendering for overnight then i noticed as it progressed it started getting slower and slower. so i restarted my PC. i was able to render each frame for just 1-2 minutes on 256 samples. suddenly it takes 15-30 minutes to render ANY frame even for 16 samples only. i checked my graphics card in device manager and it is still functioning correctly

enter image description here

enter image description here

CPU is at 100% and im not sure if that's normal even though it is supposedly using GPU. I have 32GB max memory.

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Which release of Blender are you using. There's a bug, I think in 3.0, where Windows and Blender confuse each other about what GPU is available and you need to try various things in Blender to get them to work with each other. If you're not on 3.1 I recommend upgrading. $\endgroup$ Apr 16, 2022 at 15:12
  • $\begingroup$ im on blender 3.1 windows 7, ah ok good to know, yeah seems to look like a bug, i'll make sure it is not grayed out. $\endgroup$ Apr 16, 2022 at 15:19
  • $\begingroup$ I think they already fixed this problem in 3.5 or earlier as i dont have this issue anymore. $\endgroup$ Jul 2, 2023 at 0:22

1 Answer 1

1
$\begingroup$

Opening Edit > Preferences and clicking on Optix to toggle it off and on again fixed it.

$\endgroup$
1
  • $\begingroup$ yes. but actually just moving the preferences window will fix it. that's what i have been doing all the time whenever the state is grayed out. $\endgroup$ Oct 26, 2022 at 1:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .