I have made a model as given here: enter image description here

I see in this render the individual faces that make up the curved parts are distinctly visible. I need to make the curved faces of the model smooth so that the individual faces do not appear. Is there any way to make it so? I tried smooth shading, but that makes the sharp edges smooth as well.

I am new to Blender.


1 Answer 1


It's a two step process, first you have to turn on smooth shading, then turn on "Auto Smooth" (highlighted in green) in the Normals tab. Basically, any edge which connects two faces that are less than 30º from each other will smooth them out, otherwise it'll stay flat shaded. You can also change it depending on your needs

Screenshot of the Auto Smooth option

  • 1
    $\begingroup$ @Desmond27 Just elaborate the answer: Auto Smooth works only on a smooth shading. Apply smooth shading as you did it before, but then turn on this setting. $\endgroup$
    – Crantisz
    Feb 10, 2022 at 8:56
  • $\begingroup$ I noticed that when I use smooth shading, the sharp edges get rounded as well. Is there any way to avoid that? $\endgroup$
    – DDD
    Feb 10, 2022 at 10:20
  • $\begingroup$ @Desmond27 Did you do what's written in the answer where you are commenting below? Usually that's what Auto Smooth does, keeping the sharp edges. $\endgroup$ Feb 10, 2022 at 11:48
  • $\begingroup$ My bad. I'll try this out and reply. $\endgroup$
    – DDD
    Feb 10, 2022 at 11:50
  • $\begingroup$ Yes, that solved the issue. I have set the angle to 90 degrees. Marking answer as accepted. Thanks everyone. $\endgroup$
    – DDD
    Feb 11, 2022 at 21:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .