1
$\begingroup$

I'm trying to achieve smooth shading on a model with subsurface. It worked pretty well until recently, now smooth shading works only with edges under certain angle. I don't use the edge split modifier.

Edit mode:

model on edit mode

Object mode:

model on object mode

Disabling the subsurface mod:

object without subsurface

Joining another object with smooth edges:

join another smooth object

You can have a look at my blender 2.8 project here

$\endgroup$
  • 1
    $\begingroup$ your link doesn't seem to work, could you upload it here: blend-exchange.giantcowfilms.com $\endgroup$ – moonboots Aug 23 '19 at 7:57
  • 3
    $\begingroup$ This is due to autosmooth (mesh properties, normal part). Try to either deactivate it or tune the value (maybe 180°) so that the arm will be smooth and the nails stay sharp. $\endgroup$ – lemon Aug 23 '19 at 8:07
  • $\begingroup$ @moonboots the link has been updated $\endgroup$ – Crazyrems Aug 23 '19 at 8:13
0
$\begingroup$

A big thank to @lemon, you saved me a whole bunch of hours. idk why this was checked, but now it works as before.

You can see by yourself.

Workbench capture

The option is located there:

Autosmooth mesh option capture

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.