0
$\begingroup$

I am making an animation and I need to explode an object so I did a cell fracture then gave the pieces a rigid body as active and it seems to work ok. I then added a force field force. I want the object to explode only from frame 550 so I set the strength of the force to 0 from frame 1 to 549 (with keyframes) and then set the force strength to 10 at frame 550 (also keyframe), but then nothing.

If I move all the keyframes toward the beginning of the animation (before around 200 frames), and play, the explosion happens ok, but as soon as I place the keyframes at higher frame, nothing happens.

Is there a setting that limits the amount of frames for the force or the rigid body that I missed?

$\endgroup$
1
  • $\begingroup$ if my answer doesn't help, please provide your blend file $\endgroup$
    – Chris
    Jul 5 at 17:46
0
$\begingroup$

i assume you haven't set the right rigid body frames?

Check your frames here:

enter image description here

$\endgroup$
2
  • $\begingroup$ This is great, that's what I was looking for. I had remove gravity but thought the start and end would be in the object properties. Thanks a lot $\endgroup$
    – Stive
    Jul 6 at 8:32
  • $\begingroup$ Please check the checkmark left to my answer if it helped you. Thank you!! $\endgroup$
    – Chris
    Jul 6 at 8:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.