1
$\begingroup$

These two are not working also "Remove Empty Animation Data" option are not working too. enter image description here

enter image description here

$\endgroup$
1
  • $\begingroup$ I have exactly the same problem. Nothing appears to be linked to them and yet they set empty and annoying $\endgroup$
    – Jimmyt1988
    Feb 19, 2022 at 0:41

2 Answers 2

2
$\begingroup$
  1. Select The NLA track you want to delete.
  2. Ensure that the track has no associated data in the Dope/Action Editor or Timeline
  3. Click the checkbox so that it is not part of the NLA track stack
  4. Delete the NLA track.

The reason it's not deleting is because the checkbox is ticked and so is being applied to the stack of animations for the NLA.

(or something like that)

$\endgroup$
1
$\begingroup$

A little late but I was in the same boat and the above suggestion didn't work for me using Blender 3.5. What did work is selecting the track and tapping the X key on the keyboard. Hoping this helps someone else!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .