0
$\begingroup$

I'm looking to create the following surface with a tight radius corner, but the only way I know how to do that is to create loop cuts close to each other, which results in pinched geometry. Anyone know how to fix this? I've linked the file below.

Link To Blender File

enter image description here

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Your file is locked so no-one can download it! $\endgroup$
    – John Eason
    Mar 9, 2021 at 23:55
  • $\begingroup$ Thanks for letting me know! It's unlocked now! $\endgroup$ Mar 10, 2021 at 0:18

1 Answer 1

2
$\begingroup$

I was able to solve the problem by copying the normal vectors of non-pinchy vertices and then pasting them to the pinchy vertices and flatten them out. I needed to do this separately for every problem vertex though. I don't know a way to do it all in one fell swoop. I tried to multi-select and paste, but it ended up breaking other normals by me trying to do too many at once.

Go into Edit Mode and select a vertex that has no pinch. Press Alt + n to bring up the Normals Menu, and then choose the Copy Vectors option. Now select a problem vertex. Go back to the same Normals menu and choose the Paste Vectors option. You may find that some trial and error is needed to ensure that you aren't making things worse, but in relatively short order, I had the smooth surface you see here.

enter image description here

There may be a more elegant solution. Anyway, hope this helps.

$\endgroup$
1
  • $\begingroup$ Really appreciate the response and the effort it took to construct and explain!! $\endgroup$ Mar 10, 2021 at 5:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.