0
$\begingroup$

I think I hid a mesh (named "rims" in attachment) and then created a cylinder. After accidentally hitting 1 or ` (I'm not sure) the cylinder is gone even though appears as showing in the scene.

Alt + H doesn't work; cannot even bring the hidden mesh back.

enter image description here

Alt + H or toggling the eye icon does not make mesh 'rims' or 'cylinder' visible.

How can I view meshes again?

$\endgroup$
5
  • 1
    $\begingroup$ pressing the top row number keys allows to display only the collection 1 or 2 or 3, etc... it may be your problem here? take a look at the Outliner visibility settings $\endgroup$
    – moonboots
    Oct 31, 2020 at 19:29
  • 1
    $\begingroup$ The collection itself is hidden too. Enable "Chasis" in the outliner $\endgroup$
    – lemon
    Oct 31, 2020 at 19:29
  • $\begingroup$ @moonboots Had to unhide the collection as a whole; unhiding individual members does not work. $\endgroup$
    – Sebi
    Oct 31, 2020 at 19:31
  • 1
    $\begingroup$ You have some details on collection visibility here: blender.stackexchange.com/questions/150996/… $\endgroup$
    – moonboots
    Oct 31, 2020 at 19:56
  • $\begingroup$ I don't know how to display collection 11 and beyond though... $\endgroup$
    – moonboots
    Oct 31, 2020 at 20:06

1 Answer 1

5
$\begingroup$

When you press the 1 key in object mode, it hides all the collections except the first one. Likewise, if you press 2 it will hide all the collections except for the second one, and so on.

To unhide a collection click the eye icon to the right of the name of the collection. Place where to click to unhide collection.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .