1
$\begingroup$

I'm using Blender 2.76b1 for learning Blender and I'm following this tutorial for make a hammer in Blender:

Blender 2.8 Beginner Textures and Materials Tutorial

In the linked tutorial, at the 2:22 mark, the handle of the hammer is unwrapped, but, I'm not able to get the same UV unwrapping results as is shown in the video.

This is a screenshot of my progress - to me, it seems like is only unwrapping the upper side of the habld of the hammer:

progress hammer - 1

I followed these steps:

  • In "Edit Mode", I selected (with Ctrl+A) the handle of the hammer - which is a separated object (cylinder).
  • In a new view, select "UV/Image Editor" , open the "wood texture image".
  • Back in the 3D view (with the selected cylinder), press U and select: "Unwrap".

I got the result shown in the screenshot.

First I got: "object has non uniform scale unwrap will operate" message, but, after applied what is said in this answer, the message not longer appeared, but, the UV unwrapping has the same results (shown in the screenshot above).

I don't know what I'm doing wrong. Can someone see what I'm doing wrong?

This is the .blend file:

and this is the URL of wood texture image - all textures used in the video are shown in the video description.


1 I'm using this version since my computer hasn't the recommended system requirements.

$\endgroup$
1
$\begingroup$

He's using 2.8, He must have used a cylinder to make his handle, by default cylinders are already correctly unwrapped in 2.8, as shown in the video, it's not the case in 2.7.

The best thing you can do I guess is to choose a front orthographic view, unwrap with the Cylinder Projection option, then select the top and bottom circles, simply unwrap. Now scale and move the UV islands the way you want.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.