1
$\begingroup$

When I bake a mantaflow fluid simulation, Blender displays it as colored particles before the mesh is baked. Is there a way to keep these particles without baking a mesh and have them in the final render?

$\endgroup$
1
$\begingroup$

You can sort of do that, using the viewport render:

1) Disable all overlays and set the view mode to rendered:

enter image description here

2) In the domain's material settings panel, set the Blend Mode to Alpha blend and make sure Show Backface is checked:

enter image description here

3) Change the domain's material to Transparent BSDF:

enter image description here

4) If you don't want to see the viewport's background, check the transparent option in the render tab, Film panel:

enter image description here

5) In the viewport, go to the View menu, and make a viewport render:

enter image description here

And here's the result:

enter image description here

You can use this in compositing if you need it to see it in your full feature render. Though I can't think of a way to make it look not overlayed on top or bellow.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.