1
$\begingroup$

Ive been having this problem that my MP4 renders look chopped in final render. I cant find the solution

This is in the render screen:

enter image description here

This is in the final render

enter image description here


Hey thanks for trying to help. I checked those settings but no difference. Here are my settings: I just add movie and sound and render it so no prosessing

enter image description here

enter image description here

$\endgroup$
1
  • $\begingroup$ higher bit rate or codec $\endgroup$ – HikariTW Mar 22 '20 at 9:00
0
$\begingroup$

I can think of a few possibilities, however it almost looks like option 2:

  1. Video encoding:

enter image description here

  1. Resolution (or % thereof)

enter image description here

  1. Sampling

enter image description here

  1. Actually check all of the Output and Render properties.
  2. Are you are doing any post processing in Composition?
$\endgroup$
1
  • $\begingroup$ Setting the codec to H.264, output quality to high and encoding speed to good solved it. Thank you verry much!!!!! $\endgroup$ – Kobe Mar 22 '20 at 10:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.