3
$\begingroup$

I started using Blender couple of weeks ago to edit some of my video clips. Spent quite a while editing this one, and everything worked fine. Video rendered as it should. The whole project consists of a MP4 file with a whole lot of soft cuts. Came back to it a couple days later and now the preview won't show a thing. When I render the scene, it's just a black screen with no sound.

The original file is still working, as well as my other Blender projects. And the weirdest thing is that if I add a new movie clip to the project, the preview works just fine for that clip.

Can anyone guess what might have caused this? I've googled like crazy and haven't found anything helpful.

A screenshot, in case it might help

$\endgroup$
  • 1
    $\begingroup$ Is the original video file in the same folder on your hard drive? Has it been renamed or otherwise altered? $\endgroup$ – cegaton Jan 10 '16 at 21:54
  • $\begingroup$ @cegaton is right, that is a typical behaviour when your Footage isn't available in its original Path any more. $\endgroup$ – Samoth Jan 11 '16 at 10:54
  • $\begingroup$ Related: blender.stackexchange.com/q/40164/2843 $\endgroup$ – Samoth Feb 21 '16 at 20:00
  • $\begingroup$ Not sure if this info will help anyone, but I recently experienced a similar problem, where only one track would render... was working until I resized my render dimensions, then all grouped tracks disappeared. I found that by leaving Use Movie Framerate checked when adding movie clips I ended up with a very strange framerate, even though the clips were supposed to be 30fps. My grouped tracks were all cropped at the group level. 1. Set your render dimensions before adding footage. 2. Set FPS manually, do not Use Movie Framerate. 3. Don't edit tracks on the group level if you don't need to. $\endgroup$ – Mentalist Sep 13 '18 at 18:26
1
$\begingroup$

Select your tracks and press AltH to disable the hide function.

$\endgroup$
  • $\begingroup$ As you can see from his screenshot the strips are all unmuted, so this shouldn't be a problem in his case. But it might help others with similar problems. $\endgroup$ – Samoth Jan 11 '16 at 10:55
0
$\begingroup$

Delete the strip and add it freshly back again. This will ensure it is located properly.

$\endgroup$
  • 2
    $\begingroup$ It's enough to reopen the referenced Files in the Stips Properties so that you don't loose all of your cuts. $\endgroup$ – Samoth Jan 11 '16 at 10:56
0
$\begingroup$

As cegaton pointed out and as I experienced quite often myself: That's the usual behavior when the footage doesn't exist in its original Folder anymore. Maybe you have moved your .blend-file or you have saved your footage on a Removable Device or moved it somewhere else.

So try to put your footage and your .blend-file back to where it was when you added it into your VSE.

Or you can try to use Blenders Find Missing Files function in the File menu under External Data:

Find Missing Files Screenshot

There are questions related to this problem which might enlighten your situation a bit ;-)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.