2
$\begingroup$

I'm quite new to Blender and I want to make a new material using the Texture Node Editor. However, upon opening the Editor, everything is greyed out. Everything. I've tried looking online and a lot say that the toolbar across the bottom of the screen would have "New" or something similar, but my toolbar is completely gone. It looks like this, but Add > Input has everything greyed out. I'm not sure what to do and I would really appreciate help!

enter image description here

$\endgroup$
4
$\begingroup$

You need to go in the shader editor to create a new material, not in the the texture node editor. enter image description here

However, if you want to edit a texture, you need first to add one in the texture properties. This will enable the check-button "Use nodes" in the texture node editor. These textures are not a material, but can be used when sculpting or painting your material. They can also be used by certain modifiers.

enter image description here

You need to set the texture type to "brush" and check "use nodes" :

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.