2
$\begingroup$

I opened a blend file and the far right properties panel is completely gone. The only way I an access it is to change either the top or bottom info bar to the properties but I want it to the generic way, where I have all three panels on my screen. There's no other option to add a side panel that I can find and I'm getting extremely frustrated because when I open a new file, all my windows are there, but this one file just won't open with the freaking side panel!

blender's interface with not properties window

$\endgroup$
  • $\begingroup$ What you seem to be looking for is called Properties editor, it's not a panel. Screen layouts are saved on per file basis so you will have default Blender windows arrangement in the new file and this is completely normal $\endgroup$ – Mr Zak Nov 18 '17 at 20:36
2
$\begingroup$

You are in the 3D view, and only the 3D view. You need to open the properties editor along side of the 3D view.

Move your mouse to the top right corner. The three little hashes in the corner are a button to split and join windows (editors). What you need to do is click then drag that button to the left.
Now in that new window change it to the properties editor.

animated gif showing how to open a new window


Now the reason you got into this situation is because you opened a file that was saved with this view.
To remedy this (instead of changing the view like I described above) you can simply open the file and leave the "Load UI" option unchecked. That will open the file but use the layout from your startup file.
load UI option

$\endgroup$
1
$\begingroup$
  1. Identify draggable zone.

enter image description here

2.Click and dragg to open, the direction matters for open o close a window

enter image description here

  1. Select what you need:

enter image description here

  1. Final look.

enter image description here

  1. Save the file and next time the window wold be there.

  2. One more window.

enter image description here

  1. Closing window.

enter image description here

$\endgroup$
0
$\begingroup$

It looks like the 3D view has been maximized.

  • In the lower-left corner, click View > "Toggle Maximize Area."
$\endgroup$
  • 1
    $\begingroup$ Screens layouts and scene dropdowns would go away if the problem was in Toggle Maximize Area enabled (also with Shift+Space). As the 3 diagonal lines in the corner of the window are present then layout isn't maximized $\endgroup$ – Mr Zak Nov 18 '17 at 20:33
-3
$\begingroup$

Shift + Space This is the shortcut for that bar show and hide.

$\endgroup$
  • 1
    $\begingroup$ Shift+Space is the shortcut to full screen the current editor, not open the properties bar. It wont necessarily bring it back, nor fix this issue $\endgroup$ – Duarte Farrajota Ramos May 6 at 9:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.