0
$\begingroup$

I have looked through the other things, and can't find what I am looking for. I do believe it has to do with some setting that is effecting the video card settings, but anyways I have an Nvidia GTX 1050, should be plenty to at least OPEN blender... Though, as soon as it gets opened, as I move the cursor over the screen, or click anything, the whole screen goes in and out (like my monitor is about to go out, but doesn't when Blender isn't open so it isn't the monitor). It is so annoying, like every second, so I can't even really use it, as to even attempt to make a piece of paper would cause it to go in and out 1000x times.

I have gone through the user settings and made sure it is using the Nvidia video card (I have another one Intel UHD 620), and it is. So that isn't the problem. I did change the resolution as well, as my 2in1 has a 3000x2000 and I zoom it 200% so not sure if the resolution is also not causing the issue.

$\endgroup$
  • $\begingroup$ Do you mean that the app would open, and then disappear repeatedly? $\endgroup$ – Nate_Sycro27 Dec 29 '19 at 19:36
  • $\begingroup$ Like going black, and coming back, and then going black, and coming back. Sort of like the connection to the monitor or video card is loose, but that can't be it because it doesn't do it with anything else. When I changed my base screen resolution it works better now, but it sort of flashes dimmer than usual every few seconds. Only if I am moving the curser, or clicking things though. So if I were to just leave the program open and not move anything, it doesn't do it. BUT as soon as the mouse starts to move it starts blinking again. Just now, instead of going fully black, its dim. $\endgroup$ – Audra Dec 29 '19 at 21:32
  • $\begingroup$ It might be because your CPU is being overpowered by another program. What computer are you using, and do you have many other programs open? $\endgroup$ – Nate_Sycro27 Dec 29 '19 at 21:40
  • $\begingroup$ And the program doesn't close, or disappear. It's still here, exactly like it was, but it's just blinking as I go about my business. So like, as I open the user preferences the whole thing works, but the screen itself blinks so I am working between a screen coming in and out. When I minimize the program (so I can see the rest of the screen) the rest isn't blinking either. JUST the Blender program as $\endgroup$ – Audra Dec 29 '19 at 21:42
  • $\begingroup$ I have nothing else open right now but google chrome. I am running it on a new surface. Intel Core i7 CPU, and 8GB ram. So the device should be able to render it just fine without much effort, without anything else open. $\endgroup$ – Audra Dec 29 '19 at 21:42
0
$\begingroup$

This problem is usually caused by a maxing out of a certain part of your computer. The CPU might be lagging, or something else might not be working.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.