0
$\begingroup$

I'm using Blender 2.8. I split my viewport but accidentally moved the 3D manipulator to the right side- I don't know how I moved it nor how to move it back to the left side. The ride side is in rendered view. When I try to use the measure tool, manipulator and other tools on the left side, I get an alert that says 'gizmo hidden in this view'.

$\endgroup$
  • $\begingroup$ Can you show on picture whats wrong ? Or go to C:\Users\UserName\Application Data\Blender Foundation\Blender and delete folder 2.8X $\endgroup$ – Slobodan Vidovic Dec 12 '19 at 21:31
  • $\begingroup$ @SlobodanVidovic There is no need to delete that folder, it wouldn't fix the described problem anyway. $\endgroup$ – Robert Gützkow Dec 12 '19 at 21:52
2
$\begingroup$

It appears that you've hidden the gizmos in the left viewport, which is why the Move gizmo is invisible and the Measure tool gives you an error message. Enable them by clicking the Show Gizmos icon shown below.

Show Gizmos

Ensure that the following options are enabled in Viewport Gizmos.

Viewport Gizmos options


The exact error message is "Gizmos hidden in this view" which is printed by view3d_ruler_add_invoke() (view3d_gizmo_ruler.c) when the Measure tool is used and v3d->gizmo_flag has the V3D_GIZMO_HIDE or V3D_GIZMO_HIDE_TOOL flags set. V3D_GIZMO_HIDE is set when Show Gizmos is disabled and V3D_GIZMO_HIDE_TOOL when Active Tools in the Viewport Gizmos options is deactivated.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.