1
$\begingroup$

enter image description hereI'm trying to familiarize myself with blender, and I touched something without looking at the keyboard, as one does, and the manipulator widget is now just missing from my screen. I've tried looking up how to re-enable it, but it points to something that I don't see on my interface.

So now I'm just stuck...

enter image description here

$\endgroup$
5
  • $\begingroup$ step 1: click on the Item Tab (upper right on the 3d-view). If all the "Location" text field lock are on, unlock them. No widget will show otherwise, similar for Rotation, Scale, etc. $\endgroup$
    – james_t
    Sep 21, 2023 at 17:31
  • $\begingroup$ you probably disabled the Gizmo for Active Tool. And from now on keep those hands off the keyboard and mouse!!!! Welcome to the extremely arcane world of 3D editors... LOL $\endgroup$
    – james_t
    Sep 21, 2023 at 17:39
  • 1
    $\begingroup$ No, they're all unlocked, I don't know how it would've gotten locked otherwise. $\endgroup$
    – Shirako
    Sep 21, 2023 at 17:40
  • $\begingroup$ Added a screenshot of that menu you linked and they're all on. $\endgroup$
    – Shirako
    Sep 21, 2023 at 17:44
  • $\begingroup$ Edit :: Preferences :: Viewport :: Gizmo Size ? $\endgroup$
    – james_t
    Sep 21, 2023 at 17:54

2 Answers 2

0
$\begingroup$

Ah! "Touched something" like a shortcut key.

From the default hot-key-map file:

("wm.context_toggle",
 {"type": 'ACCENT_GRAVE', "value": 'PRESS', "ctrl": True},
 {"properties":
  [("data_path", 'space_data.show_gizmo'),
   ],
  },
 ),

translation: ctl-` (control back-quote)

$\endgroup$
0
$\begingroup$

enter image description hereI had the Animation Playback going, you can see it on the bottom part of the screen.

That turns off the Widget. I deleted that hotkey for now, don't need it at this moment in time.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .