0
$\begingroup$

I definitely chose one object and I don't know why it's all moving together. I want to move one object, and I never set up a parent.

enter image description here

$\endgroup$
  • $\begingroup$ because you've enabled the Proportional Editing option (blue circle icon on the middle of the top header) $\endgroup$ – moonboots Sep 7 '19 at 8:53
  • $\begingroup$ There must be duplicates of this but the question is always different $\endgroup$ – Jackdaw Sep 7 '19 at 8:55
  • $\begingroup$ @Jackdaw I think so. It's hard to find the right case because things are different even if I try to find one. $\endgroup$ – bakuiseok Sep 7 '19 at 8:58
  • $\begingroup$ @moonboots What circumstances do you usually use the Proportional Editing feature? $\endgroup$ – bakuiseok Sep 7 '19 at 8:59
  • $\begingroup$ usually in Edit mode when you want to smoothly deform the shape of an object, you move a vertex and the other ones follow... $\endgroup$ – moonboots Sep 7 '19 at 9:04
1
$\begingroup$

You have accidentally manage to enable Proportional Editing. Toggle it with "O" key or click this button.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.