0
$\begingroup$

I work mostly in ortho mode but after I switch to side, top, left, right or bottom view, and then move around the view changes to perspective. How can I ensure that it always stays in ortho view?

$\endgroup$
1
$\begingroup$

You need to deactivate Auto Perspective in Preferences > Navigation > Orbit & Pan.

enter image description here

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Perfect, thanks! $\endgroup$ – theDaviator Aug 1 '19 at 21:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.