2
$\begingroup$

I just installed the latest version of Blender v2.72 because I wanted to play around with its cell fracture addon.

I go into user preferences and check the box to activate cell fracture. Save Preferences and exit the menu.

I go into edit mode and select the cube in the scene and look for cell fracture on the left tool menu and it is not there. In all the tutorials/demos I have seen of this it has always just appeared in this menu.

Is there a step I have missed?

$\endgroup$
  • $\begingroup$ Works for me.. Does it work if you press Load factory settings in the file menu before enabling the addon? $\endgroup$ – gandalf3 Jul 5 '14 at 3:15
  • 2
    $\begingroup$ You cell fracture in object mode, not edit mode! $\endgroup$ – GiantCowFilms Jul 5 '14 at 5:47
  • $\begingroup$ @GiantCowFilms Care to add that as an answer (perhaps with a bit more detail)? $\endgroup$ – gandalf3 Oct 3 '14 at 2:05
  • $\begingroup$ Look in the 2nd layer (hit 2, above keyboard, not on the number pad). $\endgroup$ – Misstep23 Feb 5 '17 at 5:44
2
$\begingroup$

As GiantCowFilms said, the cell fracture addon is used in object mode:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.