2
$\begingroup$

I am new to Blender, I've been playing around with it for about 2 weeks now, first time with a 3D software. I've done some tutorials and there are some where I have to go to user preferences and choose an add-on, the first time I did this, it was with the sapling add-on, worked fine, however today when I went to play around with it again, I checked the box, but the add-on settings that usually showed up on the tool bar on the left side of the screen isn't there. for any add-ons. I was really hoping someone could shed some light on why this is?

$\endgroup$
4
$\begingroup$

Enabled add-ons can be enabled permanently by saving the user settings.

Otherwise they are enabled only on the current session, but will not be loaded next time you open Blender.

enter image description here

$\endgroup$
  • $\begingroup$ thank you for answering, I did try that, but it does not show up in the left hand tool bar in the first place, all I get is a blank tab underneath the "tools" saying operator and nothing is in it. thanks again for answering, but I must ask you to share your knowledge again lol $\endgroup$ – Beizabel Jun 14 '15 at 4:06
  • 2
    $\begingroup$ I figured it out, when I first used the add-on, it appeared on the tool bar tab that was already open, I did some rummaging through all of them and found it, apologies, I am a newb. $\endgroup$ – Beizabel Jun 14 '15 at 4:16
  • $\begingroup$ @Beizabel You should post that as an answer. $\endgroup$ – Ray Mairlot Jun 14 '15 at 11:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.