1
$\begingroup$

I'm not sure what's going on, but today in the morning when I opened blender it had turned gray from black.

I don't think it's affecting any type of performance, but it is not feeling right while working, is there anything I can do to revert this change?

I'm using Blender 2.50

$\endgroup$
6
  • 2
    $\begingroup$ Blender 5? Do you mean 2.65, 2.55 or 2.50? $\endgroup$ – GiantCowFilms Jun 27 '14 at 3:35
  • $\begingroup$ 2.5, @GiantCowFilms $\endgroup$ – Nib Jun 27 '14 at 3:36
  • $\begingroup$ I'm Guessing that what every you did to make it black was reverted. $\endgroup$ – GiantCowFilms Jun 27 '14 at 3:41
  • $\begingroup$ I don't know what to do to make it black, though made a check in the settings, but that wasn't of any use $\endgroup$ – Nib Jun 27 '14 at 4:33
  • 2
    $\begingroup$ Blender is gray by default. Is it possible you were using the bundled Back to Black theme? Try enabling it in File menu > User preferences > Themes > Presets > Back to black. $\endgroup$ – gandalf3 Jun 27 '14 at 6:03
1
$\begingroup$

Blender is gray by default:

enter image description here

So it sounds like the theme you were using was somehow reverted.

There is a black theme bundled with blender called Back to Black. If you select it in File menu > User preferences (or CtrlAltU) > Themes > Presets, then blender looks like this:

enter image description here

To set this as your default theme, click Saver user settings at the bottom of the user preferences:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.