0
$\begingroup$

See this was a neat structure having too many vertices and after applying limited dissolve its vertices got a little less but its geometry messed up inside the messh. it looks the same from the outside but the there are no formation of vertice connection. i once saw a rearrange or meshing function by someone i cant remember that correct this. Kindly help me with this

Limited dissolve issue

$\endgroup$
3
  • 1
    $\begingroup$ Evidently, Limited Dissolve with current settings was not what you were after in this situation. Is there anything else to do here than try different settings of it (maybe lower the Max Angle in f6 menu just after the operation) or try another method to reduce the amount of geometry? $\endgroup$ Jan 31, 2019 at 6:27
  • $\begingroup$ @MartinZ yes! actually i wanted to decrease the number vertices by keeping its shape intact. it is important to reduce the poly count in sculpting because get very heavy to be used anywhere. is there any other way to do this? $\endgroup$ Feb 1, 2019 at 11:11
  • $\begingroup$ You can use Decimate modifier or use different Limited Dissolve settings. You can also use various selection tools to select some pattern of edge loops and delete them manually. I think it would be better if you formed the question differently. You need to ask about reducing the amount of geometry, not why Limited Dissolve works as it does. It is supposed to do this. $\endgroup$ Feb 1, 2019 at 11:38

1 Answer 1

-1
$\begingroup$

Tried "remove doubles"? Go to the edit mode, select the whole mesh press W and select remove doubles. If these vertices are making N-gon, try (Face split) an option in vertex dissolve.

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.