I have a question. How could I get rid of the vertice that is in the same high as the other vertice? I'm using booelan tools, but it's didn't work, because of these vertices. Thanks you. enter image description here


It seems you might have overlapping geometry, so you would have to solve that somehow if you wanted to have one piece of geometry. If the vertices are between edges on the same connected plane with nice non-overlapping topology, you can select all flat connected faces with Ctrl+Alt+Shift+f when you have one of them selected and then just press f for Make Face:

enter image description here

You could remove vertices from separate pieces of the mesh that you have there. If you wanted to join them into one piece, that is another question. I believe there is no easy clean way to do this, I would just remodel the whole thing as one if that is needed. Booleans might not work nicely if you have overlapping surfaces.

| improve this answer | |
  • 1
    $\begingroup$ Good to note that the "Select linked flat faces" shortcut (Ctrl Alt Shift F) doesn't exist in 2.8. If you need it, you can create it this way in the user preferences → input → 3D view → mesh: i.imgur.com/BBIhbp0.png Otherwise, you can find it in the select sub menu i.imgur.com/olKUK6u.png or via the search function. $\endgroup$ – L0Lock Dec 18 '18 at 11:21
  • $\begingroup$ 2.8 is still beta. I will start using it in the answers as soon as it is released. At the moment it is still risky to spend time on that. We might just be leaving this info for people browsing the web to find, but it might be irrelevant or wrong in a couple of months. It may still change in 2.8. $\endgroup$ – Martynas Žiemys Dec 18 '18 at 11:26
  • $\begingroup$ Oh and by the way, it's a lot easier to set the shortcut just by right-clicking the function in the menu and choosing Change Shortcut. $\endgroup$ – Martynas Žiemys Dec 18 '18 at 11:32
  • $\begingroup$ Yeah I forgot that one x) $\endgroup$ – L0Lock Dec 18 '18 at 13:18
  • $\begingroup$ Thanks you for our quick answer. Well, I've tried ctrl+alt+shift+f and this is not working. I think your suggestion is right, I have to remodel it. I hope blender will update a tools to fix it one day. And Thanks again for your answer:) $\endgroup$ – Rendra Rukmono Dec 18 '18 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.