0
$\begingroup$

enter image description here

how can i disable sharp edges when adding uv seams because this is really confusing and annoying unlike in 3ds max when you are in unwrap editor automatically all of your selection is only for unwrap unlike in blender everything is there so it was confusing when you export it you thought that everything has its seams but eventually you know when baked there was error.

my eyes doubled sharp and seams at the same time, my works double because of this overlapping i always need to remove the sharp just to check if my uv seams are really applied on the mesh. I hope you can help me for this its really frustrating an an-innovative. I shift from 3ds max because of blender is free but I might go back to 3ds max because its not really that nice to have this very simple yet it makes complicated.

$\endgroup$
  • $\begingroup$ I'm sure when you first started using Max, some things were pretty hard to find, there, too .... $\endgroup$ – Robin Betts May 7 '18 at 18:41
  • $\begingroup$ Sharp edges are not marked automatically by themselves. If they are marked as sharp then you marked them as sharp. You can disable sharp from displaying as is outlined in the answer. Thing is one has to do this only if edges are marked as sharp and seams at the same time $\endgroup$ – Mr Zak May 7 '18 at 18:44
2
$\begingroup$

When you are in edit mode you press N. Then search for the box called Mesh Display under Overlays you can uncheck the options you want to hide.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.