3
$\begingroup$

When using brush alphas/texture as stencils in sculpting mode, it's often really hard to actually see the stencil image and know where it is or how it is rotated.

Is there any way to bump up the contrast or something so it shows up better?

$\endgroup$
3
$\begingroup$

There is a fantastic addon by Kgeogeo called Stencil Widget that allows a lot of control over the Stencil images in both Texture paint and Sculpt.

You will see an icon looking like a square with a triangle missing - that is the alpha control. light alphadark alpha

You can get it here and watch a short video here

$\endgroup$
  • $\begingroup$ That is a very cool add on, thanks! Unfortunately, it won't go over 50% opacity, so it doesn't quite solve the problem... but still thanks for taking the time to respond. This will be useful for other stuff for sure. $\endgroup$ – kopi_bon Feb 16 '18 at 1:55
  • 1
    $\begingroup$ You can set the texture Opacity to 100% in the Options tab in the tool bar, and turn on the Brush icon to hide the stencil when painting your stroke/dab. $\endgroup$ – Craig D Jones Feb 16 '18 at 2:41
2
$\begingroup$

This may not be the actual answer, but it might be enough of an answer to get you moving forward a little more comfortably by adding a bit more contrast for this purpose.

You can change your world background to black and set the Display of the viewport to use the world settings.

enter image description here

$\endgroup$
0
$\begingroup$

Problem solved.

After trying all Craig D Jones suggestions (thanks!) it turns out Photoshop/PSD files are no good for stencils. Could be the alpha channel, but when I crank the opacity of a stencil using a PSD it's 100% black. I converted the stencil to a tiff and now it shows up fine. Weird.

Thanks, all.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.