0
$\begingroup$

This question already has an answer here:

enter image description here

My camera became all distorted and if I add a different camera, it does the same thing.

$\endgroup$

marked as duplicate by Mr Zak, Ray Mairlot, David Feb 3 '18 at 15:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ I would recommend making a habit of saving a new version every time you are done with something or just haven't saved a version recently so you can go back or import an earlier version of an asset (mesh, material e.g.) $\endgroup$ – Alfons Marklén Feb 3 '18 at 12:32
  • 1
    $\begingroup$ It's all simple. You zoomed out camera view. Make sure that Properties shelf > Lock Camera to View is not enabled and zoom back in. Or use shortcuts from View menu, see blender.stackexchange.com/questions/15650/… $\endgroup$ – Mr Zak Feb 3 '18 at 13:01
0
$\begingroup$

The sensor size is the zoom and focal length is what it sounds like. you can use Shift + F to move it in first person.

The problem is that the default isn't same for everyone or every scene so it is hard to say what it is in your case.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.