1
$\begingroup$

I'm trying to paint a bump map but it's not looking so good. Am I doing something wrong?

I created a new 4k texture I created a new 4k texture

Created a material with a bump node connected to a glossy shader Created a material with a bump node connected to a glossy shader

I don't know if its correct...i would like a smoothier bump It's not looking correct. Can i enable, somehow, a high res painting?

enter image description here

Thanks!

$\endgroup$
1
  • $\begingroup$ Did you solved the issue? i have it too now $\endgroup$
    – Schamph
    May 21, 2020 at 22:54

1 Answer 1

3
$\begingroup$

I've had this issue too, I think its caus when creating the image theres a option for 16 bit / 32 bit image and you should use that rather.

And change the image nodes Linear to > Smart.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .