1
$\begingroup$

So I never actually used texture paint mode to paint texture but just maps for factors. Now when I want to paint texture when I fill it with color model have look like it's 2d because color is 100% diffuse and I can see any of crevices or wrinkles to know where I'm painting what, am I doing something wrong how to overcome this flat look?

Here is the example of sphere with 'sculpted' nose on it, in matcap and rendered mode you can clearly see polygons but when in texture paint when I look form front I have no idea where 'nose' is this is simple example but it's same when painting head when looking from front i have no idea where nose and cheeks are.

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ @cegaton added them $\endgroup$ – Black Cloud Feb 26 at 16:35
1
$\begingroup$

I figured It out all you need to do is to make sure that image is plugged into color input of material and then just turn down opacity for texture paint (image) Or just turn off all overlays.

enter image description here

And Voila!

enter image description here

$\endgroup$
0
$\begingroup$

You can begin with baking a AO as a base for your further painting. It becomes much easier to build up the texture then.

$\endgroup$
  • $\begingroup$ Mind explaining it little bit more? I know how to bake but I'm not sure how to use it for texture painting since it's white..? $\endgroup$ – Black Cloud Feb 26 at 18:29
  • $\begingroup$ I'm not really sure what you are asking for but sometimes it helpfull to have a AO bake on the texture first... you should then be able to see cavities etc. But now it seems like you just need to see the shading? You can enable to shading in the viewport. Is it that you want? $\endgroup$ – Jackdaw Feb 26 at 19:16
  • $\begingroup$ See my answer above. I just wanted to be able to see where I paint so it's not just flat. In blender 2.79 I would use blender render and textured shading in viewport in 2.8 it's a bit different. $\endgroup$ – Black Cloud Feb 26 at 20:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.