0
$\begingroup$

Unfortunately I do not have the new option in the "Color Management" section of the "Scene" tab. - The "Look" dropdown shows None only - The "View" dropdown shows Default only

I chose Cycles as the renderer and tried both, CPU and CUDA. I tried also the supported and experimental. I wiped off all blender installs of my computer and did a fresh install. No success.

Is there any hidden switch that enables these options? Does anyone else have this issue? Any hints on how to troubleshoot this?

System details: Windows 10 Pro (10.0.15063) Core i7 5820K, 16GB RAM nvidia GeForce GTX 760

$\endgroup$
  • 1
    $\begingroup$ So if you expand those dropdown lists you see no other choice? Where did you get this 2.79? Did you uninstall or are you using a zip? Which system are you running this on? $\endgroup$ – m.ardito Nov 5 '17 at 11:31
  • $\begingroup$ which OS are you using? $\endgroup$ – batFINGER Nov 5 '17 at 12:24
1
$\begingroup$

GOOD NEWS: SOLVED!

I figured it out: I am having three shortcuts that open blender. 1) Windows Startmenu, 2) Link on my desktop, 3) A shortcut on my ObjectDock Bar. The latter is a Mac-style start bar enter image description here (by Stardock). When I am starting blender from the ObjectDock shortcut, it seems to start blender in a different environment / with different permissions, where I am not aware what it is in detail (it is not the working directory). - I started blender 10 times from there and had no filmic option available. - I started blender 10 times from the desktop and startmenu and every time the options showed up as expected. It was difficult to figure that out, because I randomly used one of these three shortcuts - so I randomly had the issue. THANKS!

$\endgroup$
0
$\begingroup$

I was also having the problems too. So I deleted the blender short cut from my tast bar and dest top and went to computer/c drive/users/users(name)/my document/blender files. That where I found blender 2.9. Every time you download a new blender software, get rid of the old short cuts and make a new one. Thanks for your help bud.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.