0
$\begingroup$

I've just started using blender or sculpting in general, and I have a problem. I watched lots of tutorials of how to sculpt and in all of them, they just drag the object and it's uniform, as in the example.example

But for me, it's like this:me I don't understand what I do wrong. I've tried turning the symmetry on and off, turn it only for certain axes, zoom out, zoom in, everything. Now, the question is: How can I make the smooth sculpt? What do I do wrong? Tried to explain it as best as I could.

Thank you!

$\endgroup$
  • $\begingroup$ Just be aware of when you have symmetry enabled. Also, start with the default brush. You're using the Snake Hook brush, which can be a bit tricky at first. Finally, on the back of your mesh, do you see how it's dark? That means the normals are flipped, so you've somehow turned part of your mesh inside out and pulled it through itself. $\endgroup$ – Mentalist Sep 27 '17 at 0:53
  • $\begingroup$ I enabled it and disabled it, the result is the same. I've used every brush available, nothing changed. And for the normals, I just dragged it to my left, no other move. So what is wrong, because I can't figure it out. Should I press a button while doing that? $\endgroup$ – Akatilla Sep 27 '17 at 16:45
  • $\begingroup$ If you upload your .blend ( Blend Exchange ) I can take a look and tell you if I get a similar result. It could be a settings issue I suppose. Can't really think of what setting change would cause what you're describing though. You can always load all default settings and see if the result is the same. Finally, what kind of input device are you using? (Wacom tablet, mouse, etc) $\endgroup$ – Mentalist Sep 28 '17 at 1:22
  • $\begingroup$ this is the file: <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=3900" /> . Thank you so much for doing this. I've just started using Blender, so I only have a mouse to use. I've bought myself a tablet, it should arrive today. I personally don't think it could affect the sculpt so much, but I have no experience. Thank you again! $\endgroup$ – Akatilla Sep 28 '17 at 3:28
0
$\begingroup$

I took a look at your file. It seems your brush density was too drastically different from your mesh density, and this was causing some extreme pinching and decimation.

Try using Constant Detail instead (which I find is almost always best anyway because you can maneuver around the 3D Viewport without your sculpting being affected), and then use the Eyedropper to click somewhere on your mesh to sample its density. Then your brush resolution will match your mesh density.

Dyntopo settings screen shot

Result:

Dyntopo sculpt test

There are some other settings you can play with that may give you even better results. Here is a sample .blend you can check out and experiment with.

Finally, here is another answer worth looking at to further your understanding of the Dyntopo settings.

$\endgroup$
  • $\begingroup$ Thank you so much! Sorry for the late reply, had problems with my internet. It works perfectly now, although I have no idea what you did. I only need to exercise a little (more) and I think I will get the hang of it. Thank you again. $\endgroup$ – Akatilla Sep 30 '17 at 5:50
  • $\begingroup$ No worries! I'm glad it's working for you now. All I did is use the eyedropper to match the brush resolution to the mesh density, which kept the sculpt at the same level of detail. If my answer solved your problem, would you mind accepting it? This way we we can clear it out of the unanswered queue; and I can get a bit of rep as well. ;-) $\endgroup$ – Mentalist Sep 30 '17 at 23:40
  • $\begingroup$ I think I managed to accept it, but to be fair, I don't really know. Thank you very much, again! :D $\endgroup$ – Akatilla Oct 1 '17 at 2:12
  • $\begingroup$ Thanks! Yep, it shows a green check mark, so you've accepted it. Glad I could help. BTW welcome to Blender Stack Exchange! Don't be a stranger. If you have a question that you've searched everywhere to find the answer to but are still stumped, we can generally help you out here. The key is providing a well explained, researched question, with screen shots and a .blend file when applicable (as you did), and your question will usually be well received. Happy blending! $\endgroup$ – Mentalist Oct 1 '17 at 3:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.