0
$\begingroup$

I was working on creating straight lines to form a plane and I'm not sure what I've clicked but suddenly, all my lines became curved.

Is there any ways to fix this? enter image description here

enter image description here

Update:

The Subdivision modifier's view is set to 1 enter image description here

$\endgroup$
  • 1
    $\begingroup$ Going to guess you have a subsurf modifier with a view set to 1. Can be automatically done by hitting Ctrl 1. $\endgroup$ – Patdog Jun 24 '17 at 11:04
0
$\begingroup$

It's because the subsurf modifier is active on fireframe in edit mode, just clic the last button (little triangle) in the modifier view settings.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.