1
$\begingroup$

I have a video in 1080p and inserted audio. When I play this back, the video preview window is lagging and skipping frames. The audio however sounds normal. This problem does not happen when I only play the initial audio.

My computer has not had this problem when I previously replaced the audio in Blender and I tried restarting my computer with the same problems.

$\endgroup$
2
$\begingroup$

Make sure that you have enabled AV Sync in the timeline window (different from VSE window)

AV sync

This will tell Blender to skip video frames in order to play at the project frame rate.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.